leopard

Limiting 64-bit to 10.6

Now that we’re all using XCode 3.2 on Snow Leopard (you are, right?) and building 64-bit apps you may find that not everything 64-bit works when your app is run on Leopard.

Loren Brichter of Tweetie fame found that Tweeite launched much more slowly on Leopard and I found that 32-bit web plugins (read Flash) do not load in a WebView in a 64-bit app in Leopard.

Read more on Limiting 64-bit to 10.6…

Installing PostgreSQL on Snow Leopard 10.6 | Greg Benedict

great walkthrough on how to install postgres for snow leopard

Things Removed in Snow Leopard

  • PowerPC support
  • 32-bit screensaver support on 64-bit capable machine (in effect; it’s more of a replacement thing since loginwindow has to run under some architecture)
  • Cocoa Java runtime support
  • AppleTalk printing

Read more on Things Removed in Snow Leopard…

Gridshore » Upgrade subversion client on mac osx

Google Author link